Can't start SOF

I am setting up a test configuration on a laptop running XP to LS9 to test SOF before making changes to the primary PC running XP that is used for the church service.

I got SM, LS9 Editor & DME-N Network Driver working with LS9 as expected.

I installed Midi YokeNT, and configured SM & Editor per instructions, then tried to start SOF, only to get
“The application failed to initialize properly (0x0000135). Click OK to terminate the application.”

I found one other forum posting with this problem with the suggestion to download SOF again due to possible “corrupted” download. I can’t fathom a file system creating a corrupted download, but I did it anyway with same result.

I am attaching screenshots of SM, LS9 Editor, and Midi Yoke settings, and SOF error.

The SOF instructions make no mention of the configuration options shown in Midi Yoke, but I’ve tried them all. The “Feedback Ctrl ID” of 103 is only other thing changeable. So is 103 what it should be?

Otherwise, I’m at a loss as to what else to try.

You need to install .NET.