Channel Name not changing

Lately I have noticed that when I try and change a name on the CL series desk, the name doesn’t change.
This seems to affect only the ‘inch/label/name’, ‘mix/label/name’ and also the ‘Label/colour’.
I have three CL desks and none of them work.
I have tested on our Rivage console and it works fine.
If I run a record macro, I can change the channel name and it records the change, but if I run the button, it doesn’t work.

I can send other settings such as fader level etc and it works fine. Its just things about labels doesn’t work.


Thank you for letting me know. I’ll test this tomorrow to see what the problem is,

I just looked more carefully at your screenshot. You’re running companion 2.4.
Are you unable to use companion 3 for some reason?

I can use v.3 if I need too.
I had tried it but it still didn’t work, so reverted back to 2.4.

Can you please try v3 again (v2 will have no more updates) and if it’s still not working, can you please send me your companion export file?

Its let me upload the config file, and I don’t dropbox etc…
I have attached some screen shots though.
Nothing seems to happen when I do a button test.

That’s really strange! Nobody else has reported this issue, but hopefully I can test it on my CL1 tomorrow.

Oh, if you .zip your companionconfig file, you should be able to attach it here. (2.5 KB)

Oh - what firmware is on your CL?

Using 5.7
Not 5.8 yet.

I found the solution to this…
Turns out it is affected by the permissions of the user currently logged in.
We use a restricted Guest login for all our CL desk, but not the Rivage. Had mistakenly left Admin logged in and the name change works fine.
Thanks for help anyways.

Oh! Good to know.
Like I said, I think if there was a bug I probably would have had others reporting it.