Sends on Fader freezes Studio Manager


i have tested sends on fader and it works great for my application.
But i have a really huge Problem.
After a while (sometimes 5 minutes, somtimes 1 hour, and sometimes not) sof seems to stop to sync with the Studio Manager.
If I change the Mix in sof, nothing in the SM happens. In some cases I can change the Volume in the SM and the Mixer updates, sometimes not.
But the Faders in the SM do not move, when I select an other Mix in sof.
Yesterday just nothing was still working after 1 hour, no update from the Mixer, no update from sof and no transmission to the Mixer.
After a reboot it worked fine again.

My setup is:

01V96 V2 VCM -> USB -> IBM X60 (Win7 X64) -> Remotedesktop -> WiFi ad hoc -> IBM X60 tablet

I have also tried to get it working with an VM Ware (Winxp) on the Host PC. The same result.

Is this a Problem of my Setup, of Midi Yoke or Sends on Fader?
I would be reeeeely glad, if somebody could help me. I will spend a virtual box of Beer or something like that for fixing this Problem.

Yours sincerely


This is unusual. I have not had reports of anyone having trouble with SOF in the past several years.

Does SOF work properly when run on the wired X60 without using Remote Desktop?

Are you using the x64 version of SOF? (

I´m using Sends on Fader v from the Post “Sends on Fader v - Download it here!”.
The last Error had a notice that .net had a problem.
On both installations there was no other software running as sof, Midi Yoke and the studio manager.

Cause of i had installed sof in an VM Ware i am able to send you the VM Ware image, if you want to check this unusual error yourself.
I habe an FTP Server and can send you the adress and password via pm.

Hi Erich;

I’m happy to help you with this problem, but to do so, please answer the questions I asked and follow the instructions I’ve given.

Hi Andy,

thanks for support.
Sorry, i habe forgotten to write that the problem is not depending on the remote connection.
But when i use the Studiomanager without sof it works stable.

The error ist nearly the same in win xp and win 7.
The only difrence ist, that in win 7 i can still make changes, but the sm does not update from the mixer.
In win xp it totally freezes.

My only idea is, that there is a problem with .net, maybe a newer version or something else.

Have you tried it with the x64 version of SOF?
When you try SOF without using Remote Desktop, i.e. using only one PC does that work?

Hi, it also freezes when I don`t use Remote Desktop.
I the x64 version a other one, than i have discribed above?
And if this is that way, what are the diffrences between them?

I linked to the x64 version in my previous message. It is the same except it’s compiled to work on x64 versions of Windows.