Unity Intercom Audivero Error

Currently getting an error when trying to connect.

The log kicks out this error: Network error: bind EADDRINUSE

Obviously it seems like the IP address is not picking up… Running Unity Client on the Mac that is running the Unity Client. Running the 2.2.0 Version on Companion that is on this site… Also tried running the 2.1.3 version on the Bitfocus site… Same thing…
I saw a thread on the compaion FB users that saw a simmilar error… They said the fix was to restart companion once the IP was set… That does not work for me, I still show Error on the Instances Page…
I have tried to change the address to the local host and to the computers IP… Both come up with the same error.

You’ll probably have to contact the programmer that wrote the Unity module for Companion to get this one sorted out…
Just FYI, an seeing an IP of may mean that the module is set up to use which ever interface connects, but the chosen interface is not connecting. My thought would be to check which interface is set as the “top” in your list of interfaces in your Network settings and see if that makes any difference.

Oh, and

Means that port is not available, not that it can’t see it.